Back
Maintenance

Server Software Upgrade
Completed 1 Nov at 04:16pm GMT+7.
Completed
The server software upgrade has been completed, I've identified some problems during upgrade causing Zou services to be broken and can't be started.
The issue is now solved, and Kitsu and Zou API are now back online, thanks for your patience!
Posted
1 Nov at 04:16pm GMT+7.
Updated
The upgrade is taking longer than excepted, sorry for your inconvenience.
Posted
1 Nov at 01:12pm GMT+7.

Started
Kitsu and Zou API will be unavailable for a short period of time, due to server software updates.
Posted
1 Nov at 11:00am GMT+7.